CCIE思科教育培训 CCIE培训

华为交换机配置脚本

# 设置设备的名称为GSH-FZ-Front
<Quidway> system-view
[Quidway] sysname GSH-FZ-Front


# 设置查看设备的时区,时间
<Quidway> clock timezone BJ add 8
<Quidway> clock datetime 18:20:30 2011-06-08
<Quidway> display clock


#telnet远程登录
<Quidway> system-view
[Quidway] aaa
[Quidway-aaa] local-user testadmin password cipher p@ssw0rd privilege level 15
[Quidway-aaa] quit
[Quidway]user-interface vty 0 4
[Quidway-vty0-4]authentication-mode aaa


#添加VLAN
<Quidway> system-view
[Quidway] vlan 128
[Quidway-vlan128] quit


#设定端口模式
<Quidway> system-view
[Quidway] int gigabitethernet 0/0/1
[Quidway-GigabitEthernet0/0/1] port link-type access


#将端口加入Vlan
<Quidway> system-view
[Quidway] vlan 131
[Quidway-vlan131] port gigabitethernet 0/0/21 to 0/0/22
[Quidway-Vlan131] quit


#设置Trunk
<Quidway> system-view
[Quidway] interface GigabitEthernet 0/0/23
[Quidway-GigabitEthernet0/0/23] port link-type trunk
[Quidway-GigabitEthernet0/0/23] port trunk allow-pass vlan 128 131


#设置VLAN IP(管理IP)
<Quidway> system-view
[Quidway] interface vlanif 131
[Quidway-Vlanif131] ip address 192.168.0.253 255.255.255.0
[Quidway-Vlanif131] shutdown
[Quidway-Vlanif131] undo shutdown


#设置默认路由
<Quidway> system-view
[Quidway] ip route-static 0.0.0.0 0.0.0.0 192.168.0.254


#设定NTP
<Quidway> system-view
[Quidway] ntp-service unicast-peer 192.168.0.254


# 关闭WEB Server,dhcp
<Quidway> system-view
[Quidway] undo http server enable
[Quidway] undo dhcp enable


#保存配置
<Quidway> save


#相关查看命令
[Quidway] display version 显示VRP版本号
[Quidway] display current-configuration 显示系统运行配置信息
[Quidway] display saved-configuration 显示保存的配置信息
[Quidway] display interfaces brief 显示接口配置信息



Tags:

发布: admin 分类: CCIE思科 评论: 0 浏览: 20
留言列表
发表留言
◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。